Plugin


#1

Hola estoy intentando instalar el plugin de Active Merchant, y ejecuto
desde el directorio donde esta mi proyecto, el siguiente comando:
ruby script/plugin install
svn://home.leetsoft.com/active_merchant/trunk/active_merchant
y no pasa nada.
Tengo rails 1.2.5 y ruby gem 1.3.1


#2

Cuando dices no pasa nada, exactamente a que te refieres, muchos de
los plugins han migrado a git, tal vez ese sea el problema
El 14/02/2009, a las 17:06, Rolando R.
escribió:

removed_email_address@domain.invalid
http://lists.simplelogica.net/mailman/listinfo/ror-es

Mauricio D.
removed_email_address@domain.invalid
+57 315 4183043
http://www.3zona.com


#3

script/plugin install git://github.com/Shopify/active_merchant.git

Aun que active merchant está ya como gema:

gem install activemerchant

:slight_smile:

El 14/02/2009, a las 23:33, Mauricio D.
escribió:

Cuando dices no pasa nada, exactamente a que te refieres, muchos de