Plugin Globalite --localization_missing--

Hello,

I decided to use the plugin Globalite to automatically translate the
error messages in French and German. I’ve then downloaded the plugin
(vendor/plugins/svn…) and I’ve created a file fr-FR.yml and de-DE.yml in
vendor/plugins/svn/spec/lang/ui/.

When I fill the form wrong, I receive the error messages not in French
or German but I see “—localization_missing—“.

Someone has an idea hereabout? Where has the localization to be
defined?

Thanks you in advance,

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs