Plugin active-rbac

Hola necesito implementar el plugin de active-rbac y no se ni por donde
emepezar, no se si tengan algun ejemplo o tutorial de como configurarlo
y como utilizarlo, se los agradeceria muchisimo ! ! !

Saludos.

Angelo M.
escribió:> Hola necesito implementar el plugin de active-rbac y no se ni por donde

emepezar, no se si tengan algun ejemplo o tutorial de como configurarlo
y como utilizarlo, se los agradeceria muchisimo ! ! !

Has probado ya con su documentacion
http://active-rbac.rubyforge.org/docs/ ?

Saludos.

Un saludo.

Angelo M.
escribió:>

Gracias por contestar, intente instalarlo pero como no tengo svn para
bajarmelo, no se si exista algun otro modo de instalarlo como una gema o
algo asi, si me pudieran mostrar un ejemplo sencillo desde el inicio se
los agradeceria.

Los paquetes que tienen son para rails 1.2 [1].

P.D. Las autoridades sanitarias advierten que instalar subversion no es
perjudicial para la salud.

Saludos

[1] http://rubyforge.org/frs/?group_id=2972

cartuchoGL wrote:

Los paquetes que tienen son para rails 1.2 [1].

P.D. Las autoridades sanitarias advierten que instalar subversion no es
perjudicial para la salud.

Saludos

[1] http://rubyforge.org/frs/?group_id=2972

ok no puedo andar instalando programas asi nadamas x q en mi trabajo me
restringen mucho, lo que hice fue bajarme un archivo zip que se
enecuentra en la pagina en la parte de downloads, no se si eso sirva…

cartuchoGL wrote:

Has probado ya con su documentacion
http://active-rbac.rubyforge.org/docs/ ?

Saludos.

Un saludo.

Gracias por contestar, intente instalarlo pero como no tengo svn para
bajarmelo, no se si exista algun otro modo de instalarlo como una gema o
algo asi, si me pudieran mostrar un ejemplo sencillo desde el inicio se
los agradeceria.

Saludos

Me encantan los trabajos donde, por politica de empresa, no te dejan
trabajar… suele pasar

Jorge Calás Lozano wrote:

Me encantan los trabajos donde, por politica de empresa, no te dejan
trabajar… suele pasar

Ese es mi caso, las personas encargadas de seguridad no te dejan bajar
absolutamente nada! ! !, para tienes que pedir un permiso y esperar como
una semana para q te lo autorizen, aparte tienes bloqueado el usb y el
cd… por eso necesito algo especifico para instalar, para pedir que lo
bajen.

Ese es mi caso, las personas encargadas de seguridad no te dejan bajar
absolutamente nada! ! !, para tienes que pedir un permiso y esperar como
una semana para q te lo autorizen, aparte tienes bloqueado el usb y el
cd… por eso necesito algo especifico para instalar, para pedir que lo
bajen.

Lo siento. En serio esto te va a limitar mucho para aprender y
desarrollar algo digno

El día 29 de octubre de 2008 17:00, Angelo M.

Un pequeño consejo,yo no soy ningun entendido pero eso de:

ok no puedo andar instalando programas asi nadamas x q en mi trabajo me
restringen mucho.
Que quiere decir, que en tu empresa no saben que trabajas con rails?
Si es que no y si lo saben, deberias de saber que es el pan nuestro de
cada dia instalar gemas, plugins, librerías… y trabajar con un
programa de gestion de versiones (svn o git o…) y deberiaMOS
acostumbrarNOS a hacerlo como lo hace la gente que sabe. Si ademas es
todo software libre. Cosa que siempre me fiplara. tanta calidad y
gratis. Aprovechalo hombre!!!. Aprende a hacer las cosas bien.

Un saludo
El día 27 de octubre de 2008 23:34, Angelo M.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs