Plist v3.1.0 released -- 1.9.x compatibility is here!

Hello!

I am pleased to announce the availability of Plist v3.1.0. This
release incorporates the long-overdue update to add Ruby 1.9.x
compatibility. It also marks our move from RubyForge to GitHub.

And, of course, you can install it with:

gem install plist

Bug reports are welcome via GitHub issues.

Enjoy!
Ben

On Tue, Feb 23, 2010 at 9:50 PM, Ben B. [email protected]
wrote:

I am pleased to announce the availability of Plist v3.1.0. This
release incorporates the long-overdue update to add Ruby 1.9.x
compatibility. It also marks our move from RubyForge to GitHub.

Ahh, I nearly forgot: Big thanks to the following folks for
contributing 1.9 fixes over the past three (!!!) years. If I forgot
you, please let me know and I’ll remedy it:

  • Carsten B.
  • Chris H.
  • Dana Contreras
  • Hongli L.
  • Johan Sørensen

Ben

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs