Plese have a look on this error and tell me y it comes


#1

Drive\Ruby Projects\ramf>ruby script/generate model category
by/lib/ruby/gems/1.8/gems/activesupport-2.3.2/lib/active_support/dependencies.rb:440:in
load_missing_constant initialized constant RAMF::OperationProcessorsManager (NameError) from c:/ruby/lib/ruby/gems/1.8/gems/activesupport-2.3.2/lib/active_support/dependencies.rb:80:inconst_mis

from E:/D Drive/Ruby
Projects/ramf/vendor/plugins/ramf_rails/lib/ramf/rails/action_processor.rb:2
from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in
gem_original_require' from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:inrequire’
from
c:/ruby/lib/ruby/gems/1.8/gems/activesupport-2.3.2/lib/active_support/dependencies.rb:156:in
`require’

from
c:/ruby/lib/ruby/gems/1.8/gems/activesupport-2.3.2/lib/active_support/dependencies.rb:521:in
new_cons _in' from c:/ruby/lib/ruby/gems/1.8/gems/activesupport-2.3.2/lib/active_support/dependencies.rb:156:inrequire’

from E:/D Drive/Ruby
Projects/ramf/vendor/plugins/ramf_rails/init.rb:9:in evaluate_init_rb' ... 14 levels... from c:/ruby/lib/ruby/gems/1.8/gems/rails-2.3.2/lib/commands/generate.rb:1 from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:ingem_original_require’
from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in
`require’
from script/generate:3


#2

I couldn’t say for sure, but have you got the ramf gem installed and
activated? Or the plugin?

OperationProcessorsManager is defined as part of ramf:
http://github.com/neerfri/ramf/tree/master

–Matt J.

On Apr 30, 12:19 am, Hamid R. removed_email_address@domain.invalid