Please help - newbie questions

I am using windows, and I installed ruby with the 1-click install
My ruby version is: ruby 1.8.2 (2004-12-25) [i386-mswin32]

I need to use ruby to make some XSLT transformations (I already have
the XML and XSLT files).

I understand that before installing libxml wrapper and libxslt, i have
to install Libxml from http://xmlsoft.org.

So I downloaded both

But what now ? I have no idea what to do with this all.

Alex Netkachev explains that the libxml wrapper library depends on
libm, libz (zlib), libiconv and libxml2.
(http://www.rubygarden.org/ruby?AlexNetkachev).
Do I have to first install evrrything separately ? Is there an easy way
to make things right ?

… I am confused
If someone can explain me how i can use ruby to make XSLT transforms,
it would be great help.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs