Plasmoids plasma_applet

Hi,

My os is mageia with the kde4 desktop. I am seeking to teach myself the
ruby programming language. I have located some examples of plasmoids. I
have managed to get some of the to work others not so successful. The
top line of the ruby plasmoid script is require ‘plasma_applet’. I have
located this in /usr/lib/ruby/site_ruby/ on my system. It is a shared
library. I am looking for the ruby code that was used to develop this
shared library to see what the shared library contains in terms of
plasma and qt. Is anyone aware of the location of the ruby code. Thanks.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs