Permalink_fu on using Rails 1.2.6

Hi,

I’m trying to see if I can get permalink_fu to work with Rails 1.2.6.
Has anyone here been able to make it work successfully?

I had to add a fix for the extract_options method, but now I’m getting
undefined method `evaluate_attribute_method’ and am not sure how to get
around this.

Can I use permalink_fu with Rails 1.2.6?

Thanks!

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs