Periodically_call_remote forces asynchronous to true?

Whenever I use periodically_call_remote it outputs as the following:

If I understand correctly, setting asynchronous to true means that if
one request takes longer than 2 seconds, the next request will continue
anyways. I want them to happen in order. Therefore, I want to make
asynchronous false.

I tried passing :asynchronouse => false in the options and got no such
luck.

Any help is greatly appreciated.

Ben J. wrote:

I tried passing :asynchronouse => false in the options and got no such
luck.

Prototype synchronous requests don’t currently work, but will do so if
you apply this small patch:

http://dev.rubyonrails.org/ticket/4657


We develop, watch us RoR, in numbers too big to ignore.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs