Pb rails require 'htmldoc'

Salut,

J’ai un petit problème (encore!!! Et oui…) cette fois-ci avec
htmldoc.
J’essaye de générer un fichier pdf avec rails (dans Netbeans 6.5) et
j’obtiens toujours le message d’erreur suivant “no such file to load –
htmldoc”.

Apparemment, il ne tient pas compte de mon “require ‘htmldoc’” ?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs