Paypal-2.0.0 HELP!

ok I installed the gem but it doesn’t work…

get get:

NameError in PaypalController#index
uninitialized constant PaypalController::Paypal
RAILS_ROOT: /home/steven/nwdentaltemps

Application Trace | Framework Trace | Full Trace
/usr/lib/ruby/gems/1.8/gems/activesupport-2.0.2/lib/active_support/
dependencies.rb:478:in const_missing' app/controllers/paypal_controller.rb:12:inindex’
/usr/bin/mongrel_rails:19:in `load’
/usr/bin/mongrel_rails:19

is it my install of ruby, am i doing something wrong? or is this
plugin out of date…

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs