Passenger not installing

C:>gem install ‘passenger’
ERROR: Error installing passenger:
The ‘fastthread’ native gem requires installed build tools.

Please update your PATH to include build tools or download the DevKit
from ‘http://rubyinstaller.org/downloads’ and follow the instructions
at ‘http://github.com/oneclick/rubyinstaller/wiki/Development-Kit

On 10 July 2012 17:45, Sonu J. [email protected] wrote:

C:>gem install ‘passenger’
ERROR: Error installing passenger:
The ‘fastthread’ native gem requires installed build tools.

Does passenger work with Windows? I cannot find any suggestions that it
does.

Colin

Have you tried to install DevKit?

I’ve successfully installed passenger gem on Windows using DevKit