Page attributes extensions problem with installation

I’ve downloaded from

http://dev.eyebeam.org/projects/radiant-partatts/wiki/radiant-partatts

page_attributes extension. I received two folders “extensions” and
“radiant”. In “radiant” folder i found page_attributes extension so
copied it to my radiant extension folder and followed with instruction
form README file from “page_attributes” folder.

I made first four steps. When I made:

  1. run “rake db:migrate:extensions”

I received error:

no such file to load –
/usr/lib/ruby/gems/1.8/gems/radiant-0.6.1/vendor/extensions/page_attributes/app/models/page.rb

I checked this folder and excatly, there is no such a file page.rb. So I
was confused. I have wrong(not full) version of the page_attributes
extension??
Do someone know what can be the problem??
For help I’ll be thankfull!

Nice to know someone else is interested… but the extension is not
currently compatible with Radiant trunk. If you want to use it you need
to
use my branch of Radiant, or wait for me to port…

I also tried to make use of the page_attributes extension and ran into
issues. I will look forward to the port. :slight_smile:

~Mario

Jacob B. wrote:

Nice to know someone else is interested… but the extension is not
currently compatible with Radiant trunk. If you want to use it you need
to
use my branch of Radiant, or wait for me to port…

And where we can get your branch? :slight_smile:

it’s in svn here:
https://dev.eyebeam.org/svn/radiant-partatts/radiant/

details on accessing svn here:
http://dev.eyebeam.org/projects/radiant-partatts/wiki/radiant-partatts

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs