OWASP:ESapi

http://www.owasp.org/index.php/Category:OWASP_Enterprise_Security_API

Other than a Ruby version of the above:
Is there a way to enable this in Ruby 1.8 series?
Is there a bridge to JRuby which could be used?
Or is a straight jump to JRuby required for any Java use with Ruby?
Is the impact of using such with Ruby 1.9 series scary?

MarkT

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs