Out-dated link to download Rails packages

On http://rubyonrails.org/download there is a statement: “Rails can
also be downloaded as stand-alone packages.” The link takes you to:
http://rubyforge.org/frs/?group_id=307. The last version of rails on
this site is: Rails 2.3.4. Two questions:

  1. There is no link on the rubyonrails.org to provide feedback on the
    site itself. How can I report this?

  2. Where are the current RoR packages available for download?

Thanks

On Nov 26, 3:35pm, Don [email protected] wrote:

Onhttp://rubyonrails.org/downloadthere is a statement: “Rails can
also be downloaded as stand-alone packages.” The link takes you
to:http://rubyforge.org/frs/?group_id=307. The last version of rails on
this site is: Rails 2.3.4. Two questions:

  1. There is no link on the rubyonrails.org to provide feedback on the
    site itself. How can I report this?

You could try the rails-core list.

  1. Where are the current RoR packages available for download?

I think everyone just installs it via rubygems these days

Fred

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs