OT: comp.lang.ruby spam

Hi,

It seems a lot of google groups are receiving spam posts.

In the Ruby Watir google group we have pended all first time posts
(they only normally spam once off one name) and it seems to be working
quite well.

Maybe comp.lang.ruby could do the same? It is good to have multiple
moderators from different time zones.

Aidy

aidy wrote:

Hi,

It seems a lot of google groups are receiving spam posts.

In the Ruby Watir google group we have pended all first time posts
(they only normally spam once off one name) and it seems to be working
quite well.

Maybe comp.lang.ruby could do the same? It is good to have multiple
moderators from different time zones.

Aidy

Unfortunately the ruby-talk-google and ruby-core-google lists have not
been fully functional for well over a week, perhaps longer. They can
receive outside posts fine, but no one can post a reply or new message
via either group. I suspect it has something to do with the recent
increase in spam (not a lot --one or two a day, but still much more than
we used to get).

I have tried to contact ruby-talk-admin, Matz, Florian G., as well as
Google about this issue. Alas, no one has returned my email. This is
very sad. Looks like there has been a 10-20% drop in ruby-talk activity
b/c of it.

T.

2008/7/29 Thomas S. [email protected]:

b/c of it.
I am also under the impression that some legitimate posts do not get
through which might as well account for the drop.

Cheers

robert

On Wed, Jul 30, 2008 at 9:35 AM, Robert K.
[email protected] wrote:

I am also under the impression that some legitimate posts do not get
through which might as well account for the drop.

I am using GoogleMail to read the newsgroup. I marked the spam and
GMail started to filter out legitimate posts. I had to recover all
non-spam mails. Since then the filter doesn’t remove “good” posts and
I just delete the spam.

On 30.07.2008 10:00, Thomas W. wrote:

On Wed, Jul 30, 2008 at 9:35 AM, Robert K.
[email protected] wrote:

I am also under the impression that some legitimate posts do not get
through which might as well account for the drop.

I am using GoogleMail to read the newsgroup. I marked the spam and
GMail started to filter out legitimate posts. I had to recover all
non-spam mails. Since then the filter doesn’t remove “good” posts and
I just delete the spam.

Thanks for the reminder! I checked but found no legitimate email in
“spam”.

Cheers

robert

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs