OpenSSL for Ruby 1.8.5

Trying to run a Rails app that needs to use OpenSSL, among other
libs. Get this error:

This error occurred while loading the following files:
net/https
openssl

I am using Ruby 1.8.5, and it’s my understanding that openssl does not
come with this version? I have the OpenSSL libraries compiled for
Linux, can anyone help me try to get the openssl Ruby libraries
running with 1.8.5? Thanks.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs