OpenResty 1.9.7.5 released

Hi folks

OpenResty 1.9.7.5 is just out to include the latest official NGINX
patch for nginx security advisory (CVE-2016-4450):

https://openresty.org/en/download.html

Both the (portable) source code distribution and the Win32 binary
distribution are provided on this Download page.

Changes since the last (formal) version, 1.9.7.4:

  • bugfix: applied the patch for nginx security advisory
    (CVE-2016-4450).

Just a side note: we are currently busy preparing the next OpenResty
1.9.15.1 release with the NGINX 1.9.15 core as well as a newer version
of LuaJIT v2.1. Stay tuned.

OpenResty is a full-fledged web platform by bundling the standard
Nginx core, Lua/LuaJIT, lots of
3rd-party Nginx modules and Lua libraries, as well as most of their
external dependencies. See OpenResty’s homepage for details:

https://openresty.org/

Best regards,
-agentzh

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs