Openbts for n210

hello all
i have a question, is it possible to install openbts for n210. any
experience, i have problem and i could not do it. any suggestion.
thank you

On 27/12/11 05:40 AM, davood ahmady wrote:

There’s a branch of OpenBTS for UHD, which should support N210. But
this isn’t really the right list for this
discussion–there are OpenBTS support forums that you should be using
for OpenBTS support.

http://gnuradio.org/redmine/projects/gnuradio/wiki/OpenBTSUHD

Hello,

I installed the OpenBTS for N210 as an experiment couple of months ago
on Ubuntu 10.04. It worked without problems with SMS and calls between
two phones. I did use it just for a day and the main interest was to
clarify couple of questions regarding GSM standard by
looking at wireshark data. So you may see I can’t provide extended info
here :slight_smile:

I remember though the biggest problem for me ( not
major) was fulfilling all gnuradio dependencies. It was a fresh install
of OpenBTS and gnuradio. I think you’ll get better answers on the
OpenBTS lists.

Bogdan

— On Tue, 12/27/11, davood ahmady [email protected] wrote:

From: davood ahmady [email protected]
Subject: [Discuss-gnuradio] openbts for n210
To: [email protected]
Date: Tuesday, December 27, 2011, 12:40 PM

hello all
i have a question, is it possible to install openbts for n210. any
experience, i have problem and i could not do it. any suggestion.
thank you

-----Inline Attachment Follows-----

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs