[Open] Cannot install gems from gzip-compressing gem server

Issue #9562 has been reported by 5 5.


Bug #9562: Cannot install gems from gzip-compressing gem server
https://bugs.ruby-lang.org/issues/9562

  • Author: 5 5
  • Status: Open
  • Priority: Normal
  • Assignee:
  • Category: lib/rubygems
  • Target version:
  • ruby -v: ruby 2.0.0p353 (2013-11-22) [i386-mingw32]
  • Backport: 1.9.3: UNKNOWN, 2.0.0: UNKNOWN, 2.1: UNKNOWN

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs