Oniguruma and Ruby-1.8.6


#1

Is there a version of Oniguruma that can be used with Ruby-1.8.6?

I’m using Gentoo Linux on an x86 arch. I had to override a
Portage mask to install it.

The Ruby-1.8.6.ebuild file indicates that Oniguruma 2.5.8
cannot be used with Ruby-1.8.6.

Thanks