Ongoing errors with libxml & mysql

It seems like whenever I get around one issue another one surfaces…
now when I try to do anything with my app (rake db:migrate, script/
server), I get the following error:

/opt/local/lib/ruby/gems/1.8/gems/libxml-ruby-0.9.7/lib/
libxml_ruby.bundle: [BUG] Bus Error
ruby 1.8.7 (2008-08-11 patchlevel 72) [i686-darwin9]

Abort trap


Anyone have any idea what I can do to resolve this? Thanks in advance
for any help.

Any ideas here? Thanks in advance for any help; I’m a beginner :slight_smile:

On Jan 9, 3:48 pm, MikeyB [email protected] wrote:

Any ideas here? Thanks in advance for any help; I’m a beginner :slight_smile:

How did you install libxml2? Try installing from source, and see if
you get any errors.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs