One of the gem mirrors seemed to be out of work?

Hi,

I got this when updating gems.

$ sudo gem up
Upgrading installed gems…
Attempting remote upgrade of rmagick
Attempting remote installation of ‘rmagick’
ERROR: While executing gem … (OpenURI::HTTPError)
300 Multiple Choices

I found a few similar problem reports on this list,
which seemed to be caused by rubyforge’s gem mirroring systems.
Having some break time can shoot sort of those problems? :slight_smile:

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs