One-Click Ruby Installer 1.8.4-20 is available

If you already have 1.8.4-19 you probably don’t need this release,
which has three minor changes (see below). You can downoad this
release from:

http://rubyforge.org/frs/?group_id=167

Changes:

  • The “src” subdirectory now contains the source
    code for this version of Ruby (in 1.8.4-19 it
    incorrectly contained the source for an older
    version of Ruby).

  • If you use the silent option ("/S") for the
    installer, it will no longer pop-up any dialog
    boxes.

  • FXRuby has been updated to version 1.6.1

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs