Offerta di lavoro

Incoerenze.net cerca SU ROMA sviluppatore RoR come collaboratore.
Occorre con urgenza persona capace di hostare su BlueHost.com un
applicativo già pronto e testato (sviluppato con Rails 1.x). Il lavoro,
per una persona esperta, non dovrebbe portare via più di uno-due giorni.
Il compenso e’ di 350 euro + RA.
Contattare il 347.6163125 (anche lasciando SMS) o
[email protected]

Buona giornata, Giovanni Zangrillo.

Ciao Giovanni,
non vorrei dirti una sciocchezza ma i server BluHost sono aggiornati
alla versione 2 e non sono sicuro che sia possibile chiedere la versione
precedente dell’interprete a meno che non sia stato, l’interprete,
“freezato” prima dell’aggiornamento.
Ti dico questo perché io ho la mia applicazione su BlueHost e ho dovuto
farele degli aggiornamenti per farla funzionare con l’interprete 2.

Io non sono di Roma, cmq se l’applicativo non è complicatissimo potrei
darvi una mano.

Luigi

Luigi Ma wrote:

Ciao Giovanni,
non vorrei dirti una sciocchezza ma i server BluHost sono aggiornati
alla versione 2 e non sono sicuro che sia possibile chiedere la versione
precedente dell’interprete a meno che non sia stato, l’interprete,
“freezato” prima dell’aggiornamento.
Ti dico questo perché io ho la mia applicazione su BlueHost e ho dovuto
farele degli aggiornamenti per farla funzionare con l’interprete 2.

Io non sono di Roma, cmq se l’applicativo non è complicatissimo potrei
darvi una mano.

Luigi

Luigi ti ringrazio, l’applicativo è semplice, ma non so quali siano le
differenze tra Rails 1 e 2 e non ho il tempo nè la voglia di mettermi lì
a indagare. Sono da poco in questo mondo, in breve però sono riuscito a
sviluppare applicativi anche molto complessi. Non capisco l’assurdo…e
questo fatto di Rails 2.0 mi pare davvero assurdo. Come si può pensare
di cambiare radicalmente un framework già poco conosciuto e documentato?
Bah…ciao,
Giovanni.

Ok, se per te non è un problema che io non sia di Roma, mi offro per il
lavoro.

Se per te va bene in serata ti mando per email il mio contatto privato.

Ciao

Luigi

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Luigi Ma wrote:

Ciao Giovanni,
non vorrei dirti una sciocchezza ma i server BluHost sono aggiornati
alla versione 2 e non sono sicuro che sia possibile chiedere la versione
precedente dell’interprete a meno che non sia stato, l’interprete,
“freezato” prima dell’aggiornamento.
Ti dico questo perché io ho la mia applicazione su BlueHost e ho dovuto
farele degli aggiornamenti per farla funzionare con l’interprete 2.

Indico un’imprecisione al fine di non confondere i newbie (o meglio
nuby) in lista. Ruby 1.8.x è l’interprete, non Rails.

Luigi allude al processso di freezing delle gemme di Rails. In pratica,
lanciando il comando rake rails:freeze:gems dal proprio progetto, è
possibile copiare le gemme necessarie per Rails all’interno della
cartella vendor/rails del progetto. In questo modo, indipendentemente
dalla versione installata sul server, il progetto potrà “girare”
utilizzando le gemme copiate.

Ciao,
Antonio


http://antoniocangiano.com - Zen and the Art of Programming
http://stacktrace.it | http://math-blog.com
http://twitter.com/acangiano | http://flickr.com/acangiano
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.8 (Darwin)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkgZprMACgkQqCqsu0qUj9SKiwCfTunVPNFelyZ35KenE1L0Hs6t
ZLgAn1DXpp0QbEYgJZo1F+h0TqEdrygD
=WW08
-----END PGP SIGNATURE-----

Luigi Ma wrote:

Ok, se per te non è un problema che io non sia di Roma, mi offro per il
lavoro.

Se per te va bene in serata ti mando per email il mio contatto privato.

Ciao

Luigi

Ok, mandami il contatto…in ogni caso ho un colloquio con un ragazzo di
Roma per venerdì e poi sono fuori per lavoro fino a lunedì. Quindi
potremmo risentirci lunedì. Grazie mille,
Giovanni.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs