Ocra: Newest version not Ruby 1.9

Why: Ruby 1.9 isn’t compatible with the “win32-api” gem.
Solution: Downgrade Ocra gem to at least “1.1.1” (one version lower)

I was very confused when the Ocra website was saying that Ocra is 1.9
compatible, and then wasn’t, so I made this just so that other people
know how to fix it.

Sorry forgot to add “compatible” to title. (Sorry for double post)

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs