Not able to install POpen4 gem

Hi,

I am really confused. I am trying to install the POpen4 gem and it seems
that it is not in any repository, but it is. See the following:

C:\Documents and Settings\César\Mis
documentos\NetBeansProjects\music>gem list -
r popen

*** REMOTE GEMS ***

POpen4 (0.1.1)

C:\Documents and Settings\César\Mis
documentos\NetBeansProjects\music>gem instal
l POpen4
ERROR: could not find gem POpen4 locally or in a repository

Where is the problem?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs