No such file to load libglade2

Hi

I have installed ruby on windows using the one click installer. But
it seems I am missing something before I can use the statement

require “libglade2”

Any advice on what I need to install ( and how) would be welcome

cheers Dave

On 13 mai, 13:15, [email protected] wrote:

Any advice on what I need to install ( and how) would be welcome

You need to install Ruby/GTK2. There is a Windows installer too.

http://ruby-gnome2.sourceforge.jp/

Mathieu

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs