No package 'usrp' found

Hi,

While installing openbts, I am getting the following error:

checking for USRP… configure: error: Package requirements (usrp >
3.1) were not met:

No package ‘usrp’ found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables USRP_CFLAGS
and USRP_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

Does anyone know how to fix it?

Thanks,
Woody

Hi,

I am getting the same exact error above, can somebody help me resolve
this?

Thanks in advance…

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs