No-ip

so i had noip package installed on ubuntu already
but it doesn’t work when i type johnwong.no-ip.org

the local ip is fine

i change server_name back to localhost (instead of 192.168.1.101)
and still no luck
any tips?

John Johnny wrote:

so i had noip package installed on ubuntu already
but it doesn’t work when i type johnwong.no-ip.org

the local ip is fine

i change server_name back to localhost (instead of 192.168.1.101)
and still no luck
any tips?

solved - disabled the NAT option in the router. user-problem.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs