No interpreter found - depot

Hi, I am working on the tutorial"DEpot" and I was running ok the other
day. Today I went back to the turorial to review. I started the database
and tried to run the application. I get this messafe
“No interpreter found”“Before launching a Ruby application please
specify an interpreter using the Ruby Interpreter Preferences page”
I am not sure what I have done.
Any help will be appreciatedf
Thanks
Jim

Hi Jim,

You didn’t mention what OS you’re running on, or how exactly you tried
to run the app. Both’re probably important to getting a good answer.

If you’re running on Windows, the first step that error message points
to is to check your PATH environment variable to make sure it contains
the ‘ruby\bin’ entry.

hth,
Bill

----- Original Message -----
From: SIX-S
To: [email protected]
Sent: 2006-04-07 12:40 AM
Subject: [Rails] no interpreter found - depot

Hi, I am working on the tutorial"DEpot" and I was running ok the other
day. Today I went back to the turorial to review. I started the database
and tried to run the application. I get this messafe
“No interpreter found”“Before launching a Ruby application please
specify an interpreter using the Ruby Interpreter Preferences page”
I am not sure what I have done.
Any help will be appreciatedf
Thanks
Jim



Rails mailing list
[email protected]
http://lists.rubyonrails.org/mailman/listinfo/rails

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs