NGINX Error when uploading images

Hi all,

We have a handful of users in the UK that are getting the error
(screenshot
attached) We narrowed it down to the ISP/Router Virgin BT ISP or Home
Hub
2.0.

If they use another ISP or even tether to an iPhone it works.

They also upgraded the Home Hub 2.0 to Home Hub 5.0 and it works.

Do you know of a work around for this error by any chance?

Thank you,
Roy P.
XDAM Support
239-791-9995
[email protected]
http://www.xdam.com

Hello!

On Fri, Jun 06, 2014 at 11:13:10AM -0400, Roy P. wrote:

Do you know of a work around for this error by any chance?
Unless you are using nginx and did something strange in the
configuration, most relevant link I can think of is:

http://nginx.org/en/docs/welcome_nginx_facebook.html

Wikipedia article on the BT Home Hub suggests it has (or at least
had) major problems with security, and this may be the reason:

https://en.wikipedia.org/wiki/BT_Home_Hub#Criticism
http://www.gnucitizen.org/blog/bt-home-flub-pwnin-the-bt-home-hub/


Maxim D.
http://nginx.org/

Thanks,

Our application doesnt use NGINX or our hosting provider in the USA.

When the user drags and drops images in the webpage app thats when they
get the error containing NGINX.

We suspect their ISP or Router uses NGINX on the backend but cant
confirm
with level 1 support over there.

Is that possible? Why would NGINX come up otherwise?

Thank you,
Roy P.
XDAM Support
239-791-9995
[email protected]
http://www.xdam.com

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs