Newsgroup/mailing list/ruby-forum.com disconnect?

I am using http://www.ruby-forum.com to view ruby-talk
and I only see about 5-10 posts a day which, as far I
can recall, would be an extremely slow volume of traffic.

And so this would not be such a “hey can you guys see
me typing” post, I really just wanted to make sure the
Powers that Be know there might be something amiss.

Eero S. wrote:

I am using http://www.ruby-forum.com to view ruby-talk
and I only see about 5-10 posts a day which, as far I
can recall, would be an extremely slow volume of traffic.

And so this would not be such a “hey can you guys see
me typing” post, I really just wanted to make sure the
Powers that Be know there might be something amiss.

What I’ve found works best is to double check ruby-forum against the
mailing list archives. If you find messages/threads that are missing,
send Andreas an email. His email address is at the bottom of the forum
pages.

-Justin

Eero S. wrote:

I am using http://www.ruby-forum.com to view ruby-talk
and I only see about 5-10 posts a day which, as far I
can recall, would be an extremely slow volume of traffic.

Fixed, the missing mails have been imported into the forum, nothing has
been lost.

If this problem occurs again, please write me a mail.

Andreas S. wrote:

Eero S. wrote:

I am using http://www.ruby-forum.com to view ruby-talk
and I only see about 5-10 posts a day which, as far I
can recall, would be an extremely slow volume of traffic.

Fixed, the missing mails have been imported into the forum, nothing has
been lost.

Thank you, all is in order!

If this problem occurs again, please write me a mail.

Will do.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs