Newbie help - Rails LoadError on Windows Xp


#1

Hi all,
I’m new to RoR and just installed Ruby on windows xp. I cant get rails
to load. The command “rails -v” displays the following error:

/Ruby/bin/rails:19:in `load’: no such file to load –
“/Ruby/lib/ruby/gems/1.8/gems/rails-2.3.2/bin/rails”
(LoadError)
from /Ruby/bin/rails:19

I’m using Ruby 1.8.6(path 287), gem 1.3.4 and rails 1.2.2

Thanks in advance!