New version 1.5.0 of the ibm_db gem is now available

Hi,

New version, 1.5.0, of IBM_DB ruby gem, the Rails adapter/ Ruby Driver
for IBM Data Servers, is now available. This release of the gem
enhances the performance of the Ruby driver for IBM Data Servers on
Ruby 1.9, by making non-blocking database calls in a transparent
manner. With this feature you can now get the real benefit of Rails
threaded support and connection pooling with IBM Data Servers. A
single copy of Rails with IBM Data Server can handle multiple
concurrent database requests simultaneously.

So what more to wait for, go ahead and grab your copy of the latest
gem from http://rubyforge.org/frs/?group_id=2361 and give it a try. As
always keep your comments and feedback flowing in through the rubyibm
forum http://rubyforge.org/forum/?group_id=2361

Thanks

Praveen

DB2 Express-C:
https://www14.software.ibm.com/webapp/iwm/web/preLogin.do?source=swg-db2expressc&S_CMP=ECDDWW01&S_TACT=ACDB206

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs