New At WATIR

Hi,

I am new at both ruby and WATIR and have ran into a problem when trying
to launch the browser. My input into the cmd is as follows…

require ‘watir’
ie = Watir::IE.new

After that a bunch of text is then put into the cmd and this error pops
up

Ruby Interpreter (CUI) 1.9.2p0 [i386-mingw32] Has stopped working.

This might be a minor problem but I cant seem to find a solution and I
need to get this problem fix so I can continue working on my project.

Thanks

You might want to ask at the Watir Google Group:
http://groups.google.com/group/watir-general/topics

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs