NetBeans with Cucumber module

Hi,

Aslak twittered this NetBeans Cucumber module :
http://members.chello.at/server/modules.html

I have tried to manually install it, but NetBeans in complaining about:

"Missing required modules for Plugin Cucumber Features:
Generic Languages Framework [module org.netbeans.modules.languages/0-1

1.90.1.1]"

Automatic install is disabled (not sure why) and I cannot for the life
of me find ‘The Generic Languages Framework’


Aidy
blog: www.agiletester.co.uk
twitter: http://twitter.com/aidy_lewis

Automatic install is disabled (not sure why) and I cannot for the life
of me find ‘The Generic Languages Framework’

I have no idea. Ask the Netbeans folks.

Aslak

Aslak,

Will do, I just thought someone on the list may have tried it.

Aidy

2009/4/29 aslak hellesoy [email protected]:

1.90.1.1]"
Aidy
[email protected]
http://rubyforge.org/mailman/listinfo/rspec-users


Aidy
blog: www.agiletester.co.uk
twitter: http://twitter.com/aidy_lewis

http://www.pmamediagroup.com/2009/04/what-netbeans-651-can-now-recognize-my-cucumber-feature-files/

is another plugin and works well on Nb 6.5.1

JM

aidy_lewis wrote:

1.90.1.1]"
rspec-users mailing list
[email protected]
http://rubyforge.org/mailman/listinfo/rspec-users


View this message in context:
http://www.nabble.com/NetBeans-with-Cucumber-module-tp23295929p23296101.html
Sent from the rspec-users mailing list archive at Nabble.com.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs