Net-ldap 0.1.1 Released

Unfortunately, yesterday’s release of net-ldap 0.1.0 had a critical
bug in it, so today net-ldap version 0.1.1 has been released!

Pure Ruby LDAP library.

Changes:

Net::LDAP 0.1.1 / 2010-03-18

  • Fixing a critical problem with sockets.

Net::LDAP 0.1.0 / 2010-03-17

  • Small fixes throughout, more to come.
  • Ruby 1.9 support added.
  • Ruby 1.8.6 and below support removed. If we can figure out a
    compatible way
    to reintroduce this, we will.
  • New maintainers, new project repository location. Please see the
    README.txt.

Austin Z. wrote:

Unfortunately, yesterday’s release of net-ldap 0.1.0 had a critical
bug in it, so today net-ldap version 0.1.1 has been released!

Pure Ruby LDAP library.

Changes:

Net::LDAP 0.1.1 / 2010-03-18

  • Fixing a critical problem with sockets.

This is great news (the new LDAP as well as the quick fix). I’m sure
I’ll have a use for this again soon.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs