Need to use dates earlier than 1900 (Time library says out o


#1

Hi,

I am currently using the calendar_grid library, which uses the Time
library. My issue is that need to generate calendar grids before
1900 but the Time library does not support any dates before then. Is
there anything I can do to extend or shift the date range supported
by the Time library so that I can create calendars in the 1800’s?
Thanks in advance.

Benjamin