Need current version of 'engines'

Using datebocks which requires engines.

I tried to update which wiped out my current install of engines plugin
and can’t download again because rails-engines.org is pretty much
unresponsive.

Does anyone have a current copy of engines that I can get from them?


Craig W. [email protected]

On Wed, 2007-06-20 at 11:10 -0700, Craig W. wrote:

Using datebocks which requires engines.

I tried to update which wiped out my current install of engines plugin
and can’t download again because rails-engines.org is pretty much
unresponsive.

Does anyone have a current copy of engines that I can get from them?


wow - that took 5 days to get through google’s mail server (looked at
the headers)

Never mind…the rails-engines.org came back online last Wednesday


Craig W. [email protected]

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs