Naming changed?

Hello all.
This method used to work with 1.5

NoMethodError: undefined method `memory_mxbean’ for

Now it works as
Anybody know if this is expected?

Our algorithm (regex actually) for converting camelCase to snake_case
was improved in 1.6. Even though it broke your code in this case, I
think the newer conversion is better, don’t you?


yeah looks nicer :slight_smile: