Mysql Gem Error


#1

Hi,

I recently froze the gems on a project in OSX and now I am getting
this mysql gem error.

Status: 500 Internal Server Error
dlopen(/opt/local/lib/ruby/gems/1.8/gems/mysql-2.7/lib/mysql.bundle,
9): no suitable image found. Did find:
/opt/local/lib/ruby/gems/1.8/gems/mysql-2.7/lib/mysql.bundle: mach-o,
but wrong architecture - /opt/local/lib/ruby/gems/1.8/gems/mysql-2.7/
lib/mysql.bundle
/opt/local/lib/ruby/gems/1.8/gems/mysql-2.7/lib/mysql.bundle

Any ideas?

Thanks


#2

Did you freeze on a different machine than you are now running on?
Possibly with PowerPC only and now you’re running it on intel?

Blog: http://random8.zenunit.com/
Learn rails: http://sensei.zenunit.com/