Mysql 5.1 and Rails 2.3.5 error on Windows

I installed Rails 2.3.5. Installed mysql 5.1 developer version. Then I
did gem install mysql.
I did myapp -d mysql
I did rake db:create:all
Get error “The application has failed to start because LIBMYSQL.dll was
not found. Reinstlling the application may fix this problem.”
I completely removed mysql. I reinstalled mysql 5.1 developer version.
The I did again gem install mysql. Same error persists.
Can someone help?

you must created a set PATH in your enviromnent variable and point it to
your mysql bin path.

2010/1/12 Vishwa R. [email protected]

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs