Mozilla funciona login, IE no

Señores: Tengo el siguiente problema, que se inicio al hacer instalar
un proxi en la empresa. Junto con la puesta en marcha de Apache con
mongrel_service. No se cual de las dos cosas afecto.

Tengo una aplicación RoR que usa restful_authentication. que dejo de
reconocer a los usuarios.

Le indico a Mozilla que la dirección del servidor es de confianza que
no pasa por el proxi y funciona(local y remoto), pero al hacer lo
mismo en el IE no funciona(remoto, local si funciona), solo regresa a
la pagina de logeo somo si los usuarios/password no estuviesen bien,
al ver el log, estan correctos ambos parámetros. Algo pasa con la
creación de las cokies. Alguien ya lidio con esto?

Desde la maquina local si funciona IE

las condiciones son:
Rails 2.0.2
windows XPpro
SQLserver
Apache 2.2
Mongrel_service

Gracias

Angel Mauricio Pino G
[email protected]
Movil: 08-577.92.72

Hola Ángel, por si puede arrojar más datos, hace poco me he encontrado
con
síntomas similares al intentar acceder a una aplicación con
restful_authentication desde IE7 a través de frames ocultos. Esto es, el
truco de enmascarar una URL con un frameset, teniendo la url verdadera
por
debajo… Con Firefox se podía seguir entrando pero con IE7 no.

No me he preocupado por resolver este problema porque era un uso
inapropiado
de la web, pero cuando menos, es curioso.

Jaime

2008/4/18, Angel Mauricio Pino Gonzalez <
[email protected]>:

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs