More gem help


#1

when running a

gem install rubyforge-0.1.1.gem

i’m getting the stub installed ok - but the ruby path in the stub is not
‘shebang-fied’. that is to say the wrapper has

#! /usr/bin/env ruby

instead of

#! /dmsp/reference/bin/ruby184

which is the ruby i’m using.

is there some way to force, via the gemspec or gem command, the path
used for
for wrappers? perhaps i’m running too old of a gem script?

regards.

-a