"mongrel_rails start" does absolutely nothing

I’m having a strange issue with Mongrel. Post-install of Mac OS X 10.5,
my
Mongrel will not start under any circumstances. I’ve already removed
(“sudo
gem uninstall mongrel”), ran “gem cleanup” to remove old versions and
then
installed the latest gem version (1.1.2). When I run “mongrel_rails
start”
anywhere (inside a fresh Rails app, random place on the filesystem), I
receive no output and eventually have to kill it, at which point I get a
backtrace, which is different everytime I run it.

I’ve tried specifying where the log file goes (no output), running with
–debug (again, no output) and have searched on Google without success.
I’ve tried running it as both myself and “sudo” without success. There
are
no other mongrels running on my machine.

My Ruby is the Mac OS X 10.5 default (patched 1.8.6) running in the
standard
location.

If anyone could provide some thoughts on what might be wrong and what
else
to try, I would greatly appreciate and be happy to provide whatever
additional information is needed.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs