Mocha 0.9.5 released / Ruby 1.9 Compatibility


#1

Mocha 0.9.5 should be compatible with Ruby 1.9.1 using MiniTest or
Test::Unit. However, if you want to use Test::Unit, you will need to
install
the test-unit gem.

http://blog.floehopper.org/articles/2009/02/01/mocha-release-0-9-5

Cheers, James.


#2

Great news!
:slight_smile:

Next up is rspec? Rspec people? Please?


#3

On Sun, Feb 1, 2009 at 9:04 AM, James M. removed_email_address@domain.invalid
wrote:

Mocha 0.9.5 should be compatible with Ruby 1.9.1 using MiniTest or
Test::Unit. However, if you want to use Test::Unit, you will need to install
the test-unit gem.

http://blog.floehopper.org/articles/2009/02/01/mocha-release-0-9-5

woohoo! We can go back to MiniTest for Prawn on 1.9.1, then :slight_smile:
I’ll report back if we run into issues.

-greg