Mkmf


#1

I’m new to ruby world and I would like to install fxruby.
My problem is : I don’t find anywhere the file ‘mkmf.rb’

Where can I find it ?
Thanks

% sudo gem install fxruby-1.4.6.gem
Attempting local installation of ‘fxruby-1.4.6.gem’
Building native extensions. This could take a while…
extconf.rb:4:in `require’: no such file to load – mkmf (LoadError)
from extconf.rb:4