Messages to Ruby List/Forum/etc. not arriving equally?

Content preview: Hi, I’ve not noticed a few missing messages during the
last
24 hours which I can only see on
http://www.ruby-forum.com/forum/ruby but
not on either the Mailing List or the Newsgroup. I think I read a
message
somewhere from Ilias mentioning the same, anyone else seeing this?
[…]

Content analysis details: (-2.9 points, 5.0 required)

pts rule name description



-1.0 ALL_TRUSTED Passed through trusted hosts only via SMTP
-1.9 BAYES_00 BODY: Bayes spam probability is 0 to 1%
[score: 0.0000]
X-Cloudmark-Analysis: v=1.1
cv=vUpxTctd+kpWCBtSXXIkt5ll4Z8E5Qu9nLREXC/hfIo= c=1 sm=0
a=xh2vM6_GbZgA:10 a=2KbMKkSs9H4A:10 a=IkcTkHD0fZMA:10 a=W9UtoakOAAAA:8
a=HNYmcgUlIYtRm-L290IA:9 a=4iYWgtn5fHSfVUigcKUA:7 a=QEXdDO2ut3YA:10
a=JHtzP1HWnRIA:10 a=HpAAvcLHHh0Zw7uRqdWCyQ==:117
Mime-Version: 1.0
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 7bit
Precedence: bulk
Lines: 14
List-Id: ruby-talk.ruby-lang.org
List-Software: fml [fml 4.0.3 release (20011202/4.0.3)]
List-Post: mailto:[email protected]
List-Owner: mailto:[email protected]
List-Help: mailto:[email protected]?body=help
List-Unsubscribe: mailto:[email protected]?body=unsubscribe
Received-SPF: none (Address does not pass the Sender Policy Framework)
SPF=FROM;
[email protected];
remoteip=::ffff:221.186.184.68;
remotehost=carbon.ruby-lang.org;
helo=carbon.ruby-lang.org;
receiver=eq4.andreas-s.net;

Hi,

I’ve not noticed a few missing messages during the last 24 hours which I
can only see on http://www.ruby-forum.com/forum/ruby but not on either
the Mailing List or the Newsgroup.

I think I read a message somewhere from Ilias mentioning the same,
anyone else seeing this?

My preferred media is the mailing list, but is it the preferred word
technically?

thanks,

  • Markus

On Wed, Jun 15, 2011 at 2:20 AM, Markus F. [email protected]
wrote:

technically?

thanks,

  • Markus

Can you link to the messages? I also view almost exclusively through the
ML,
so I’d like to check if I’m experiencing the same thing.

On Wed, Jun 15, 2011 at 9:20 AM, Markus F. [email protected]
wrote:

I’ve not noticed a few missing messages during the last 24 hours which I
can only see on http://www.ruby-forum.com/forum/ruby but not on either
the Mailing List or the Newsgroup.

I think I read a message somewhere from Ilias mentioning the same,
anyone else seeing this?

It happens once in a while. Ideally you post specific messages so
gateway operators can check.

My preferred media is the mailing list, but is it the preferred word
technically?

It may actually be that ruby-talk is not completely represented in any
of the systems where you can access it. AFAIK currently there are

There are gateways involved between those systems which do some
processing (i.e. spam filtering, filtering based on message format
etc.) so it could well be that messages get dropped.

Kind regards

robert

Content preview: Hi, On 15.06.2011 10:13, Josh C. wrote: > Can you
link
to the messages? I also view almost exclusively through the ML, > so
I’d like
to check if I’m experiencing the same thing. Ops, sure; this are all
messages
I haven’t received yet: […]

Content analysis details: (-2.9 points, 5.0 required)

pts rule name description



-1.0 ALL_TRUSTED Passed through trusted hosts only via SMTP
-1.9 BAYES_00 BODY: Bayes spam probability is 0 to 1%
[score: 0.0000]
X-Cloudmark-Analysis: v=1.1
cv=HQ3F56nxkum+cgCiDL7AXQpbvw7DWrWCBJRnYYnM0Zc= c=1 sm=0
a=CPlwVjms4CEA:10 a=_yju9RgvKIwA:10 a=IkcTkHD0fZMA:10 a=W9UtoakOAAAA:8
a=i8snZtol2JLTWB3oxAQA:9 a=aPfpXOgG8bcEuXCveAkA:7 a=QEXdDO2ut3YA:10
a=HpAAvcLHHh0Zw7uRqdWCyQ==:117
Mime-Version: 1.0
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 7bit
Precedence: bulk
Lines: 25
List-Id: ruby-talk.ruby-lang.org
List-Software: fml [fml 4.0.3 release (20011202/4.0.3)]
List-Post: mailto:[email protected]
List-Owner: mailto:[email protected]
List-Help: mailto:[email protected]?body=help
List-Unsubscribe: mailto:[email protected]?body=unsubscribe
Received-SPF: none (Address does not pass the Sender Policy Framework)
SPF=FROM;
[email protected];
remoteip=::ffff:221.186.184.68;
remotehost=carbon.ruby-lang.org;
helo=carbon.ruby-lang.org;
receiver=eq4.andreas-s.net;

Hi,

On 15.06.2011 10:13, Josh C. wrote:

Can you link to the messages? I also view almost exclusively through the ML,
so I’d like to check if I’m experiencing the same thing.

Ops, sure; this are all messages I haven’t received yet:

http://www.ruby-forum.com/topic/1925785#1005429
http://www.ruby-forum.com/topic/1925785#1005427
^— that one even seems from you?
http://www.ruby-forum.com/topic/1925785#1005412
http://www.ruby-forum.com/topic/1925785#1005302

http://www.ruby-forum.com/topic/1931125#new

http://www.ruby-forum.com/topic/1929990 (both messages)

http://www.ruby-forum.com/topic/1919357#1005212
^— this one seems broken on the web, dated at 2011-06-14 07:28 I’ve
received on at 14.06.2011 07:26 with more then just the first line.

I’ve stopped now but there could be more.

  • Markus

http://www.ruby-forum.com/topic/2440238#1018634 arrived in the mailing
list
with everything after “Alexey.” removed.

Is there someone looking at these problems?

On Fri, Aug 26, 2011 at 8:17 AM, Adam P. [email protected]
wrote:

http://www.ruby-forum.com/topic/2440238#1018634 arrived in the mailing
list
with everything after “Alexey.” removed.

Is there someone looking at these problems?

No :frowning: I’ve brought this up numerous times.

On Aug 26, 11:39am, Josh C. [email protected] wrote:

On Fri, Aug 26, 2011 at 8:17 AM, Adam P. [email protected] wrote:

http://www.ruby-forum.com/topic/2440238#1018634arrived in the mailing
list
with everything after “Alexey.” removed.

Is there someone looking at these problems?

No :frowning: I’ve brought this up numerous times.

Someone needs to collect more information, where are the message
appearing and where are they not?

A few thoughts:

  1. From what I understand the newsgroup has been cut off, so it does
    not cross-post with the mailing list anymore.

  2. There is a google-group bridge at
    http://groups.google.com/group/ruby-talk-google.
    I wonder if it is missing posts?

  3. The most likely place where there could be a problem is the bridge
    between Ruby Forums and the ML.

Unsubscribe

Sent from my iPad

Subject: Unsubscribe

Unsubscribe

Bumping this.

http://www.ruby-forum.com/topic/2936950#1030965

“You mean like the professor for the course? Because that would be me .
. . That “challenge” is copied almost verbatim from a problem set.”

Comes through on the mailing list as:

“You mean like the professor for the course? Because that would be me .
. .”

That seems like a good test case to see what the bug here is.

On Wed, Jun 15, 2011 at 4:28 AM, Markus F. [email protected]
wrote:

http://www.ruby-forum.com/topic/1925785#1005427
^— that one even seems from you?
http://www.ruby-forum.com/topic/1925785#1005412
http://www.ruby-forum.com/topic/1925785#1005302

I got all these

http://www.ruby-forum.com/topic/1931125#new

Hmm. I did not get this one at all.

http://www.ruby-forum.com/topic/1929990 (both messages)

I did not get this one at all.

http://www.ruby-forum.com/topic/1919357#1005212
^— this one seems broken on the web, dated at 2011-06-14 07:28 I’ve
received on at 14.06.2011 07:26 with more then just the first line.

I also got more than ruby-forum did.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs