Mephisto with rails 1.2.5

hi all

I have rails 1.2.5 installed on my server and I want to configure
mephisto there…Now the thing is that I found out that mephisto requires
rails 1.2.3 and rake version 0.7.3 So when i do that on local it works
for me…But I cannot change the rails version to 1.2.3 on server and the
simple reason is that other sites require to work on 1.2.5…

So is there ne way how I can make mephisto wrok with rails 1.2.5? I m
using theplanet server…

Please let me know if ne one has solution for this

thanks

dhaval parikh

ya one more thing to add is that i m using mephisto version 0.7.2

umm ok i also tried working with rails 0.7.3 but i get the same error…

while tracking the error I found that it generates a log…premature end
of script in dispatch.cgi

I dont know y this problem is coming on server

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs